Subject: [Dev] Is it just me, or...

From: "Justin Johnson" <[email-masked]>
Date: Wed, 13 Mar 2002 15:59:57 -0500

is the Mandrake 8.1 install sloooowwwwww? I'm installing 'drake on a Dell
Cpi D300XT with 64 mb ram, and it is taking forever. I had RHL 7.x on here,
and I don't recall it taking anywhere near as long for the install to
complete. That and I am on the second go around as the keyboard became non
responsive right at the part where I enter the root password. You know,
AFTER the packages have all installed (ever so slooowwwly). Thanks god I
have a KVM so I can still get some work done. Actually wondering if that may
have something to do with the keyboard disappearing...

Sorry, just had to vent a little ;-)

Justin

---

From: "Justin Johnson" <[email-masked]>
Date: Wed, 13 Mar 2002 16:02:03 -0500

Whoops, wrong list. Sorry folks...