Subject: [Dev] reading circle meeting location

From: Brent Verner <[email-masked]>
Date: Wed, 20 Feb 2002 00:48:53 -0500

Who:
  you

What:
  preliminary "Reading Circle" meeting

When:
  Saturday, 23 Feb, 1PM

Wnere:
  512 Brickhaven Dr.
  Raleigh, NC  27606

  Equipment Available:
    * VGA/Video Projector (note: the bulb was burned out
      last time we used this room, so I'll verify the condition
      of this equipment tomorrow, and try to make sure it is working
      for the meeting(s))
    * sound system
    * whiteboards
    * cold beverages. please suggest your favs, I'll buy what I can.

  Directions from:

    Beltline:
      Take the NC-54/HILLSBOROUGH ST exit, 
        exit number 3, towards MEREDITH COLL.  0.1
      Keep LEFT at the fork in the ramp.       0.0
      Turn LEFT onto HILLSBOROUGH ST/NC-54.    0.3
      Turn RIGHT onto BERYL RD.                0.3 
      Turn LEFT onto BRICKHAVEN DR.            0.0

    Durham/Chapel Hill:
      Go East on I-40                          ???
      Take RALEIGH CHAPEL HILL EXWY.           2.3
      Take the BLUE RIDGE RD exit.             0.2
      Turn RIGHT onto BLUE RIDGE RD.           0.6
      Turn LEFT onto HILLSBOROUGH ST/NC-54.    0.1
      Turn RIGHT.                              0.0
      Turn LEFT onto BERYL RD.                 0.5
      Turn RIGHT onto BRICKHAVEN DR.           0.0
      
    Anywhere:
      http://maps.yahoo.com/py/maps.py?Pyt=Tmap&addr=512+Brickhaven+Dr&city=Raleigh&state=NC&slt=35.794500&sln=-78.695600&name=&zip=27606-1492&country=us&BFKey=&BFCat=&BFClient=&mag=7&desc=&cs=9&newmag=6&poititle=&poi=

    Park your vehicle                          0.0
    Enter the unlocked door.                   0.0
    Look for the stairs.                       0.0
    Steal coin from fountain-pool              0.0
    Walk up the stairs.                        0.0
    Look for an open door.                     0.0
    Enter that room.                           0.0
    Introduce yourself.                        0.0
    Talk.                                      0.0
    Keep the coin, you earned it.              0.0

Why:
  Information Dissemination

cheers.
  brent

-- 
"Develop your talent, man, and leave the world something. Records are 
really gifts from people. To think that an artist would love you enough
to share his music with anyone is a beautiful thing."  -- Duane Allman

---

From: Jeremy P <[email-masked]>
Date: Wed, 20 Feb 2002 10:32:56 -0500 (EST)

>       Take the BLUE RIDGE RD exit.             0.2
[etc]

Good luck finding the "RALEIGH CHAPEL HILL EXWY"  There's NEVER been a
road called that.  I think it's referring to Wade Ave, which was once
called the "Wade Ave. Extension" and before that called "I-40" (before
I-40 was built around the south of Raleigh).  Mapquest is sometimes a
little screwed up.

--Jeremy

---

From: Brent Verner <[email-masked]>
Date: Wed, 20 Feb 2002 13:07:27 -0500

[2002-02-20 10:32] Jeremy P said:
| On Wed, 20 Feb 2002, Brent Verner wrote:
| 
| >     Durham/Chapel Hill:
| >       Go East on I-40                          ???
| >       Take RALEIGH CHAPEL HILL EXWY.           2.3
| >       Take the BLUE RIDGE RD exit.             0.2
| [etc]
| 
| Good luck finding the "RALEIGH CHAPEL HILL EXWY"  There's NEVER been a
| road called that.  I think it's referring to Wade Ave, which was once
| called the "Wade Ave. Extension" and before that called "I-40" (before
| I-40 was built around the south of Raleigh).  Mapquest is sometimes a
| little screwed up.

My apologies.  I thought that street name looked strange, but I 
wasn't sure of that road's name.  I am the worst person to ask
for directions, rarely associating a path I travel with the names
of the roads travelled.  I drive "by feel" in familiar territory 
and "Nft overhead view" in less commonly travelled paths.

cheers.
  brent