Subject: Re: [Dev] Are we on for a prelim meeting on the 23rd? And meeting the 2nd and 4th Saturdays? (was: Reading Circle)

From: [email-masked]
Date: Tue, 19 Feb 2002 11:42:29 -0500

> I have the room reserved for Saturday, 23 Feb, if we do end up doing
> a preliminary meeting.

Cool! Can you post address / directions?

Also, what time do you all want to shoot for.  I think we kinda narrowed
it down to "sometime between 1 and 3", but that's still pretty vague...

TTYL,

Phillip Rhodes
Application Designer
Voice Data Solutions
919-571-4300 x225
[email-masked]

America is at war with Afghanistan.  America has always been at war with
Afghanistan.  Russia is our ally.  Russia has always been our ally.

Read Orwell's 1984.  Read a newspaper.  Fear the future.

The history of liberty is a history of resistance. The history of liberty
is a history of limitations of governmental power, not the increase of it.
- Woodrow Wilson Speech in New York, September 9, 1912

Those who are willing to sacrifice essential liberties for a little order,
will lose both and deserve neither. - Benjamin Franklin

---

From: "M. Mueller (bhu5nji)" <[email-masked]>
Date: Tue, 19 Feb 2002 11:50:43 -0500

> it down to "sometime between 1 and 3", but that's still pretty vague...

I vote 1pm.

> _______________________________________________
> Dev mailing list
> [email-masked]
> http://www.trilug.org/mailman/listinfo/dev

---

From: "Matthew Todd" <[email-masked]>
Date: Tue, 19 Feb 2002 12:03:29 -0500

> > it down to "sometime between 1 and 3", but that's still pretty vague...

Second.

---

From: Bill Vinson <[email-masked]>
Date: Tue, 19 Feb 2002 12:56:02 -0500

>> it down to "sometime between 1 and 3", but that's still pretty vague...

I vote for 1PM as well...

Bill

---

From: Brent Verner <[email-masked]>
Date: Tue, 19 Feb 2002 12:58:24 -0500

[2002-02-19 11:50] M. Mueller (bhu5nji) said:
| On Tuesday 19 February 2002 11:42 am, you wrote:
| > > I have the room reserved for Saturday, 23 Feb, if we do end up doing
| > > a preliminary meeting.
| >
| > Cool! Can you post address / directions?
| >
| > Also, what time do you all want to shoot for.  I think we kinda narrowed
| > it down to "sometime between 1 and 3", but that's still pretty vague...
| >
| 
| I vote 1pm.

+1

The address of the building is 512 Brickhaven Dr., Raleigh.  If y'all
need more directions, let me know.

cheers.
  brent

| > TTYL,
| >
| > Phillip Rhodes
| > Application Designer
| > Voice Data Solutions
| > 919-571-4300 x225
| > [email-masked]
| >
| > America is at war with Afghanistan.  America has always been at war with
| > Afghanistan.  Russia is our ally.  Russia has always been our ally.
| >
| > Read Orwell's 1984.  Read a newspaper.  Fear the future.
| >
| > The history of liberty is a history of resistance. The history of liberty
| > is a history of limitations of governmental power, not the increase of it.
| > - Woodrow Wilson Speech in New York, September 9, 1912
| >
| > Those who are willing to sacrifice essential liberties for a little order,
| > will lose both and deserve neither. - Benjamin Franklin
| >
| >
| >
| >
| > _______________________________________________
| > Dev mailing list
| > [email-masked]
| > http://www.trilug.org/mailman/listinfo/dev
| _______________________________________________
| Dev mailing list
| [email-masked]
| http://www.trilug.org/mailman/listinfo/dev

-- 
"Develop your talent, man, and leave the world something. Records are 
really gifts from people. To think that an artist would love you enough
to share his music with anyone is a beautiful thing."  -- Duane Allman