Subject: [Dev] A funny game

From: scmorris <[email-masked]>
Date: Mon, 6 May 2002 11:05:53 -0500

Hi,This is a funny game

This game is my first work.

You're the first player.

I wish you would like it.

---

From: Jeremy P <[email-masked]>
Date: Mon, 6 May 2002 12:41:00 -0400 (EDT)

Hey everyone,
Someone on this list has the "Klez" virus.

Please, everyone with Windows, update your Anti-Virus packages, or switch
to Linux!  :-)

Here's an article about this virus.  There's a free removal tool available
from Symantec.com also.

http://www.wired.com/news/technology/0,1282,52174,00.html

--Jeremy

On Mon, 6 May 2002, scmorris wrote:

[virus-filled attachments]

---

From: "David A. Cafaro" <[email-masked]>
Date: Mon, 06 May 2002 12:45:38 -0400

Nice virus....

W32.Klez.gen@mm virus

Might want to scan your windows system.

At 12:05 PM 5/6/2002, scmorris wrote:
>Content-Type: text/html;

---

From: "David A. Cafaro" <[email-masked]>
Date: Mon, 06 May 2002 12:47:35 -0400

Yeah, I saw that one.  Norton picked it up before anything could happen to 
my system, not to mention I don't run .exe files that I get through the 
email usually. (happen to be at work and using Windoze at the moment...)

At 12:41 PM 5/6/2002, you wrote:

>_______________________________________________
>Dev mailing list
>[email-masked]
>http://www.trilug.org/mailman/listinfo/dev

---

From: [email-masked] (John Beimler)
Date: Mon, 6 May 2002 14:15:42 -0400

> Someone on this list has the "Klez" virus.
and that someones email headers look like this:

Return-Path: <[email-masked]>
[...]
[...]

so if the name Baqrddn looks familiar to you, or you are relaying
through verizon.net, its probably you.  (Wish it was RR, they catch who
is actually sending the mail, much easier to identify the true sender)

Peace.

john

---

From: Chris Hedemark <[email-masked]>
Date: 07 May 2002 13:45:33 -0400

You can neuter your Lookout... errr... Outlook system by deleting
%SystemRoot%\system32\wscript.exe

You only need that if you legitimately run vbscript.  99% of people
don't.

If you delete this file, those Lookout virii become a thing of the past.

-- 
***********************************************************
| Rev. Chris Hedemark, DD
| Hillsborough, NC
| http://yonderway.com
***********************************************************