Subject: Re: [Dev] 3/9 Reading Circle

From: "John F Davis" <[email-masked]>
Date: Fri, 8 Mar 2002 08:37:23 -0500

Folks,

I am going on a motorcycle ride with the tarheelbmw.org group saturday and
I will not
be able to go.  If you want to talk about the book online, I'm up for that.

JD

"M. Mueller (bhu5nji)" <[email-masked]>@trilug.org on 03/07/2002
06:02:18 PM

Please respond to [email-masked]

Sent by:    [email-masked]

To:    [email-masked]
cc:
Subject:    [Dev] 3/9 Reading Circle

Is 3/9 reading circle still on?  Anybody done the reading yet?  I can still
get it done and attend if anybody else is interested.

--
Mike  M.

Support TriLUG. Reply directly for details on how to send a check.
No amount is too small.

Subscribe to all the TriLUG lists at http://trilug.org/mailman/listinfo
_______________________________________________
Dev mailing list
[email-masked]
http://www.trilug.org/mailman/listinfo/dev

---

From: [email-masked]
Date: Fri, 8 Mar 2002 10:38:38 -0500

> Is 3/9 reading circle still on?

I'll be there if anybody else is....

> Anybody done the reading yet?  I can still

I still have some ground to cover, but... basically, yeah...

TTYL,

Phillip Rhodes
Application Designer
Voice Data Solutions
919-571-4300 x225
[email-masked]

America is at war with Afghanistan.  America has always been at war with
Afghanistan.  Russia is our ally.  Russia has always been our ally.

Read Orwell's 1984.  Read a newspaper.  Fear the future.

The history of liberty is a history of resistance. The history of liberty
is a history of limitations of governmental power, not the increase of it.
- Woodrow Wilson Speech in New York, September 9, 1912

Those who are willing to sacrifice essential liberties for a little order,
will lose both and deserve neither. - Benjamin Franklin