Subject: Re: [Dev] Reading Circle

From: [email-masked]
Date: Thu, 14 Feb 2002 20:33:27 -0500

Cool.. so far it looks like we have at least some interest from at least:

myself
Mike Mueller
Brent Verner
Matthew Todd
John Davis

as well as a co-worker of mine, and a guy I go to school with.  That makes,
uhhh, 7.  That seems like a sufficient number to me.
I guess the next step is to settle on three key things: location, date(s)
and time.  We might also need to take our discussion offline
since I'm not *sure* this is technically on-topic for this list.  It's
about development, granted.. but there's nothing Linux specific
about Design Patterns...

Course, I guess we could argue that it's on topic, because our next book
might be "GNU C++ for Linux" or something. :-)

Anyway;...  what do you all want to do about date, time and location?  As
far as date(s) go, I'm pretty much limited
to weekends, because I have class at Wake Tech, Monday thru Friday.  So,
Sat. or Sun is my only real option.
I don't really have a preference.  Whatever everybody else wants, is good
with me....

Location isn't a big deal to me... I'll happily drive a decent distance, to
make our meeting point somewhere
central for everyone.  I figure we have a few choices for meeting place:
somebody's house, somebody's office,
a public place like a library or bookstore, or, uhmm... well, that's about
it I guess.  Anybody got any suggestions
or want to volunteer a spot?

Time isn't really an issue for me either, except I'm not much of a morning
person. So,  I hope not too many
people want to meet too awfully early....  I especially like to sleep in on
Saturday. :-)

Anyway, that's my thoughts on the thing...  let's put our heads together
and see if we can come up with something
to accomodate everybody.

Phillip Rhodes
Application Designer
Voice Data Solutions
919-571-4300 x225
[email-masked]

America is at war with Afghanistan.  America has always been at war with
Afghanistan.  Russia is our ally.  Russia has always been our ally.

Read Orwell's 1984.  Read a newspaper.  Fear the future.

The history of liberty is a history of resistance. The history of liberty
is a history of limitations of governmental power, not the increase of it.
- Woodrow Wilson Speech in New York, September 9, 1912

Those who are willing to sacrifice essential liberties for a little order,
will lose both and deserve neither. - Benjamin Franklin

                    "Matthew Todd"                                                                                        
                    <matthew.todd@alumni        To:     <[email-masked]>                                                  
                    .duke.edu>                  cc:                                                                       
                    Sent by:                    Subject:     Re: [Dev] Reading Circle                                     
                    [email-masked]                                                                                  

                    02/14/02 05:45 PM                                                                                     
                    Please respond to                                                                                     
                    dev                                                                                                   

Me too -- sounds great!

Here's a link: http://hillside.net/patterns/books/DPBook/DPBook.html

Matthew

----- Original Message -----
From: "M. Mueller (bhu5nji)" <[email-masked]>

> I'm in.  How bout a link to the book?
>
> Mike  M.
>
> On Thursday 14 February 2002 03:46 pm, you wrote:
> > Say, is anybody interested in getting a "reading circle" together to
study
> > some book of topical interest?  I've been toying with the
> > idea for a while, and have talked to at least one other Tri-LUG member
how
> > has some interest....  We were talking about maybe
> > doing the Gang of Four "Design Patterns" book...
> >
> > Anybody game for doing such a thing?  Of maybe the same idea, but a
> > different book?
> >
> > TTYL,
> >
> > Phillip Rhodes
> > Application Designer
> > Voice Data Solutions
> > 919-571-4300 x225
> > [email-masked]
> >
> > America is at war with Afghanistan.  America has always been at war
with
> > Afghanistan.  Russia is our ally.  Russia has always been our ally.
> >
> > Read Orwell's 1984.  Read a newspaper.  Fear the future.
> >
> > The history of liberty is a history of resistance. The history of
liberty
> > is a history of limitations of governmental power, not the increase of
it.
> > - Woodrow Wilson Speech in New York, September 9, 1912
> >
> > Those who are willing to sacrifice essential liberties for a little
order,
> > will lose both and deserve neither. - Benjamin Franklin
> >
> >
> > _______________________________________________
> > Dev mailing list
> > [email-masked]
> > http://www.trilug.org/mailman/listinfo/dev
> _______________________________________________
> Dev mailing list
> [email-masked]
> http://www.trilug.org/mailman/listinfo/dev
>
>

_______________________________________________
Dev mailing list
[email-masked]
http://www.trilug.org/mailman/listinfo/dev

---

From: Brent Verner <[email-masked]>
Date: Thu, 14 Feb 2002 21:10:46 -0500

[2002-02-14 20:33] [email-masked] said:
| 
| Cool.. so far it looks like we have at least some interest from at least:
| 
| myself
| Mike Mueller
| Brent Verner
| Matthew Todd
| John Davis
| 
| as well as a co-worker of mine, and a guy I go to school with.  That makes,
| uhhh, 7.  That seems like a sufficient number to me.
| I guess the next step is to settle on three key things: location, date(s)
| and time.  We might also need to take our discussion offline
| since I'm not *sure* this is technically on-topic for this list.  It's
| about development, granted.. but there's nothing Linux specific
| about Design Patterns...
| 
| Course, I guess we could argue that it's on topic, because our next book
| might be "GNU C++ for Linux" or something. :-)

I'd keep the discussion here until someone decides it's unacceptable.
IMO, until the discussion is /not applicable/ to development under
linux, it /is/ suitable for this list.

It would be nice to keep any communication in the open for those
who might not be able to make the in-person discussions.

| Anyway;...  what do you all want to do about date, time and location?  As
| far as date(s) go, I'm pretty much limited
| to weekends, because I have class at Wake Tech, Monday thru Friday.  So,
| Sat. or Sun is my only real option.
| I don't really have a preference.  Whatever everybody else wants, is good
| with me....

same here, except that Sunday night I usually get sucked into preparing
for the week-ahead's work, so my "free" time is generally from Saturday
afternoon to Sunday evening.  That said, this weekend is already 
committed to upgrading a couple of intranet servers at work :-(

| Location isn't a big deal to me... I'll happily drive a decent distance, to
| make our meeting point somewhere
| central for everyone.  I figure we have a few choices for meeting place:
| somebody's house, somebody's office,
| a public place like a library or bookstore, or, uhmm... well, that's about
| it I guess.  Anybody got any suggestions
| or want to volunteer a spot?

I can (most likely) get a nice conference room in the building I work
in; very near the intersection of Hillsborough St and the beltline
We could adjourn to East Village for some refreshments -- great 
sandwiches and libations (if you're so inclined).  The conference
room has a projection screen that can be hooked up to a laptop
if we need it.

| Time isn't really an issue for me either, except I'm not much of a morning
| person. So,  I hope not too many
| people want to meet too awfully early....  I especially like to sleep in on
| Saturday. :-)

Saturday morning is my been-hacking-fun-stuff-all-friday-night recovery
period.

cheers.
  brent

-- 
"Develop your talent, man, and leave the world something. Records are 
really gifts from people. To think that an artist would love you enough
to share his music with anyone is a beautiful thing."  -- Duane Allman

---

From: "M. Mueller (bhu5nji)" <[email-masked]>
Date: Fri, 15 Feb 2002 05:39:06 -0500

> might be "GNU C++ for Linux" or something. :-)

Quality open design is specific to GNU/Linux (and other open systems) IMO.  
We are studying principles applied in these systems.

> I don't really have a preference.  Whatever everybody else wants, is good

Time: Saturday or Sunday afternoons are good for me depending on the 
frequency of the meetings.  How do these things work? Is it assumed that the 
participants have read the entire book, part of the book, or none of the book?

> or want to volunteer a spot?

Location not an issue.  When weather permits, I have a nice tin-roofed 
outdoor seating area in 5 points Raleigh that accomodates 8-10.  Has AC and 
DSL too.  Comes with galvanized tub full of ice and water that's good for 
chilling and storing refreshments.

>                     Sent by:                    Subject:     Re: [Dev]
> Reading Circle [email-masked]
>
>
>                     02/14/02 05:45 PM
>                     Please respond to
>                     dev
>
>
>
>
>
>
> Me too -- sounds great!
>