Subject: Re: [Dev] syslog "client" from a shell script?

From: John F Davis <[email-masked]>
Date: Mon, 10 Nov 2003 15:33:40 -0500

Jeremy,

Good deal.   FWIW, I just check "apropos syslog" output  and logger is the
first entry.

JD

|---------+---------------------------->
|         |           Jeremy Portzer   |
|         |           <[email-masked]|
|         |           m>               |
|         |           Sent by:         |
|         |           dev-bounces@trilu|
|         |           g.org            |
|         |                            |
|         |                            |
|         |           11/10/2003 03:04 |
|         |           PM               |
|         |           Please respond to|
|         |           "Discussion of   |
|         |           scripts,programs,|
|         |           and development" |
|         |           <[email-masked]  |
|         |                            |
|---------+---------------------------->
  >---------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                           |
  |       To:       "Discussion of scripts, programs, and development" <[email-masked]>                                       |
  |       cc:                                                                                                                 |
  |       Subject:  Re: [Dev] syslog "client" from a shell script?                                                            |
  |                                                                                                                           |
  >---------------------------------------------------------------------------------------------------------------------------|

On Mon, 2003-11-10 at 14:47, John F Davis wrote:
>
>
> Hello Jeremy,
>
> I don't know off hand, but have you tried the great google?
>

Sure, of course.  Wouldn't have asked here if I hadn't.

Scott Lundgren pointed out on IRC that the command I'm looking for is
called "logger" (and is included in the util-linux package).  Thanks
Scott.

Now, you'd think they could at least mention this command in the "See
Also" section for syslog(3).  Grr...

--Jeremy

--
/---------------------------------------------------------------------\
| Jeremy Portzer        [email-masked]      trilug.org/~jeremy     |
| GPG Fingerprint: 712D 77C7 AB2D 2130 989F  E135 6F9F F7BC CC1A 7B92 |
 \---------------------------------------------------------------------/

_______________________________________________
Dev mailing list
[email-masked]
http://www.trilug.org/mailman/listinfo/dev

#### signature.asc has been removed from this note on November 10, 2003 by
John F Davis

---

From: Jeremy Portzer <[email-masked]>
Date: Mon, 10 Nov 2003 15:37:22 -0500

> Good deal.   FWIW, I just check "apropos syslog" output  and logger is the

Heh, I forgot about apropos (man -k) because it is so often useless; I
should have tried that!

--Jeremy