Subject: [Dev] Reading Circle

From: [email-masked]
Date: Thu, 14 Feb 2002 15:46:56 -0500

Say, is anybody interested in getting a "reading circle" together to study
some book of topical interest?  I've been toying with the
idea for a while, and have talked to at least one other Tri-LUG member how
has some interest....  We were talking about maybe
doing the Gang of Four "Design Patterns" book...

Anybody game for doing such a thing?  Of maybe the same idea, but a
different book?

TTYL,

Phillip Rhodes
Application Designer
Voice Data Solutions
919-571-4300 x225
[email-masked]

America is at war with Afghanistan.  America has always been at war with
Afghanistan.  Russia is our ally.  Russia has always been our ally.

Read Orwell's 1984.  Read a newspaper.  Fear the future.

The history of liberty is a history of resistance. The history of liberty
is a history of limitations of governmental power, not the increase of it.
- Woodrow Wilson Speech in New York, September 9, 1912

Those who are willing to sacrifice essential liberties for a little order,
will lose both and deserve neither. - Benjamin Franklin

---

From: Ed Hill <[email-masked]>
Date: 14 Feb 2002 13:51:10 -0700

> Anybody game for doing such a thing?  Of maybe the same idea, but a

Theres a group of us doing the same out here in Boulder:

  http://www.c2.com/cgi/wiki?BoulderPatternsGroup

and, having attended just one meeting, it was OK (would have liked
better examples).  In any case, you might want to check out their wiki
pages for the meeting format:

  http://www.c2.com/cgi/wiki?BoulderPatternGroupMeetings

Ed

-- 
Edward H. Hill III, PhD
Post-Doctoral Researcher   |  Email:       [email-masked], [email-masked]
Division of ESE            |  URL:         http://www.eh3.com
Colorado School of Mines   |  Phone:       303-273-3483
Golden, CO  80401          |  Fax:         303-273-3311
Key fingerprint = 5BDE 4DA1 66BE 4F7B BC17  3A0C 932B 7266 1E76 F123

---

From: "M. Mueller (bhu5nji)" <[email-masked]>
Date: Thu, 14 Feb 2002 15:51:27 -0500

I'm in.  How bout a link to the book?

Mike  M.

On Thursday 14 February 2002 03:46 pm, you wrote:
> _______________________________________________
> Dev mailing list
> [email-masked]
> http://www.trilug.org/mailman/listinfo/dev

---

From: Brent Verner <[email-masked]>
Date: Thu, 14 Feb 2002 15:56:40 -0500

[2002-02-14 15:46] [email-masked] said:
| Say, is anybody interested in getting a "reading circle" together to study
| some book of topical interest?  I've been toying with the
| idea for a while, and have talked to at least one other Tri-LUG member how
| has some interest....  We were talking about maybe
| doing the Gang of Four "Design Patterns" book...
| 
| Anybody game for doing such a thing?  Of maybe the same idea, but a
| different book?

sounds cool.  Most weekends are good for me.

cheers.
  brent

-- 
"Develop your talent, man, and leave the world something. Records are 
really gifts from people. To think that an artist would love you enough
to share his music with anyone is a beautiful thing."  -- Duane Allman

---

From: "Matthew Todd" <[email-masked]>
Date: Thu, 14 Feb 2002 17:45:04 -0500

Me too -- sounds great!

Here's a link: http://hillside.net/patterns/books/DPBook/DPBook.html

Matthew

----- Original Message ----- 
From: "M. Mueller (bhu5nji)" <[email-masked]>

---

From: Matt Matthews <[email-masked]>
Date: Thu, 14 Feb 2002 22:21:46 -0500

I'm also interested in attending. I'll be watching here for details. I can
meet most evenings, as long as it's not more often than 2 times a month.

Regards,
matt

-- 
Matt Matthews     \ ph: 919.660.2811        \ Use GNU/Linux  _o) w00t
Duke Univ., Postdoc\ [email-masked]  \____________   /\\
Dept. of Mathematics\ http://www.math.duke.edu/~jvmatthe/ \ _\_V