Subject: Re: [Dev] Reading Circle

From: [email-masked]
Date: Fri, 15 Feb 2002 11:56:54 -0500

> I'm also interested in attending. I'll be watching here for details. I
can
> meet most evenings, as long as it's not more often than 2 times a month.

Twice a month is kinda what I had in mind, if that's good with everybody
else.
I think more often would be too much of a burden on people's schedules,
plus it wouldn't allow much time to read the material. And less often, I'm
afraid would probably result in people losing interest.

TTYL,

Phillip Rhodes
Application Designer
Voice Data Solutions
919-571-4300 x225
[email-masked]

America is at war with Afghanistan.  America has always been at war with
Afghanistan.  Russia is our ally.  Russia has always been our ally.

Read Orwell's 1984.  Read a newspaper.  Fear the future.

The history of liberty is a history of resistance. The history of liberty
is a history of limitations of governmental power, not the increase of it.
- Woodrow Wilson Speech in New York, September 9, 1912

Those who are willing to sacrifice essential liberties for a little order,
will lose both and deserve neither. - Benjamin Franklin

---

From: Bill Vinson <[email-masked]>
Date: Fri, 15 Feb 2002 13:06:34 -0500

I might be interested as well.  However, I might have to pick up later 
with another book.  Right now my C++ knowledge is rudimentary and I 
doubt I would get 'Design Patterns' as quickly as the rest of you.

I am good for just about any time now, maybe twice a month.

Bill

---

From: Brent Verner <[email-masked]>
Date: Fri, 15 Feb 2002 13:17:36 -0500

[2002-02-15 13:06] Bill Vinson said:
| I might be interested as well.  However, I might have to pick up later 
| with another book.  Right now my C++ knowledge is rudimentary and I 
| doubt I would get 'Design Patterns' as quickly as the rest of you.

heh.  _ALL_ my knowledge is rudimentary (as possible).  Patterns
are not limited to implementation in specific languages.  Sure,
the GOF were all super-genius', but that doesn't mean a simpleton
like me can't benefit from their ideas and discourse -- even when
I'm not lucky enough to work in OO-land most of the day.

come on out.  I plan on learning all I can from the group, and hope
that I have something valuable that I can add to the discussion.

| I am good for just about any time now, maybe twice a month.
| 
| Bill
| 
| _______________________________________________
| Dev mailing list
| [email-masked]
| http://www.trilug.org/mailman/listinfo/dev

-- 
"Develop your talent, man, and leave the world something. Records are 
really gifts from people. To think that an artist would love you enough
to share his music with anyone is a beautiful thing."  -- Duane Allman

---

From: "M. Mueller (bhu5nji)" <[email-masked]>
Date: Fri, 15 Feb 2002 13:20:33 -0500

If you wait for your C++ to get good you might never jump in.  Jump in and 
learn to swim out of necessity.  I often think the documentation is harder 
than the concept it's trying to describe.  

Mike M.

On Friday 15 February 2002 01:06 pm, you wrote:
> _______________________________________________
> Dev mailing list
> [email-masked]
> http://www.trilug.org/mailman/listinfo/dev

---

From: Bill Vinson <[email-masked]>
Date: Fri, 15 Feb 2002 14:47:48 -0500

Well, everyone is making some good points about jumping in, so I will 
probably jump on in (Need to do a quick crash course to remember some 
stuff beforehand :)  So, when are we gonna start?

Bill

---

From: Bill Vinson <[email-masked]>
Date: Fri, 15 Feb 2002 15:15:49 -0500

bookpool.com has 'Design Patterns: Elements of Reusable Object-Oriented 
Software' for $39.95 + a little less than $5 shipping 3 day UPS.

http://www.bookpool.com/.x/pnifdyoiu1/ss/1?qs=0201633612&Go.x=0&Go.y=0

Anyone found a better deal?

Bill

---

From: "M. Mueller (bhu5nji)" <[email-masked]>
Date: Fri, 15 Feb 2002 16:33:06 -0500

it's the best so far; compare with
Amazon, 49, free ship with >99 order
B&N, 49

Mike M.