[Trilug-ontopic] apt-get broken again on my debian box

Jack Hill jackhill at jackhill.us
Wed Apr 25 15:38:22 EDT 2012

On Wed, 25 Apr 2012 15:22:37 -0400
Greg Brown <gwbrown1 at gmail.com> wrote:
> Err http://security.debian.org lenny/updates/main php5
> 5.2.6.dfsg.1-1+lenny16
>   404 Not Found

The problem is that lenny has been EOLed, so its packages are not
available in the regular archive anymore. They should still be
available on archive.debian.org, so you could change your sources.list
to point there, but you really should upgrade to a supported release.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
URL: <http://www.trilug.org/pipermail/trilug-ontopic/attachments/20120425/45f0f9f9/attachment.pgp>

More information about the Trilug-ontopic mailing list