[Trilug-ontopic] apt-get broken again on my debian box

Greg Brown gwbrown1 at gmail.com
Wed Apr 25 15:53:52 EDT 2012

Looks like I missed the boat to do an apt-get dist-upgrade (which is what
I'm trying to do in order to upgrade to the latest distribution).  The
machine isn't right in front of me so setting this up to be able to
dist-upgrade remotely would be preferred.  I'll poke around and see what I
can get working.


On Wed, Apr 25, 2012 at 3:38 PM, Jack Hill <jackhill at jackhill.us> wrote:

> On Wed, 25 Apr 2012 15:22:37 -0400
> Greg Brown <gwbrown1 at gmail.com> wrote:
> >
> > Err http://security.debian.org lenny/updates/main php5
> > 5.2.6.dfsg.1-1+lenny16
> >   404 Not Found
> The problem is that lenny has been EOLed, so its packages are not
> available in the regular archive anymore. They should still be
> available on archive.debian.org, so you could change your sources.list
> to point there, but you really should upgrade to a supported release.
> Jack
> _______________________________________________
> Trilug-ontopic mailing list
> Trilug-ontopic at trilug.org
> http://www.trilug.org/mailman/listinfo/trilug-ontopic
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.trilug.org/pipermail/trilug-ontopic/attachments/20120425/0c1a3bf9/attachment.html>

More information about the Trilug-ontopic mailing list