[TriLUG] OT: Windows Help - Please No Flames

Tom Eisenmenger teisenmenger at charter.net
Mon Jan 3 17:01:33 EST 2011

Turn off Windows firewall (or whatever they have installed) and see if that 
solves the problem.  If it does, you'll need to turn it back on and 
reconfigure.  Good luck!

Tom Eisenmenger

-----Original Message----- 
From: Roy Vestal
Sent: Monday, January 03, 2011 3:37 PM
To: Triangle Linux Users Group General Discussion
Subject: [TriLUG] OT: Windows Help - Please No Flames

  Hey guys,
  Have a Windows XP Home problem I'm trying to fix for our pastor. I'm
not as familiar with XP Home as I am with XP Pro and need some
suggestions on repairing the network issues (please no "Install Linux"
type answers).

Please email me offline if you have any suggestions.

Here's the scoop:

- Dell Dimension 3000
- Intel Pro100VE
- Windows XP Home SP3

Gets an address/subnet/GW/DNS via DHCP, but cannot ping gateway, or DNS
server. I connected my laptop to the same cable and am able to get out
to the net (google, yahoo).

I replaced the NIC with a known good Intel Pro 100 and the same thing
happens with it. I updated it with SP3 (was at SP2). Same issue.



Roy Vestal
   /v\    L   I   N   U   X
  // \\>Phear the Penguin<
/(   )\
"I sense much NT in you, NT leads to Blue Screen.  Blue Screen leads to 
downtime, downtime leads to suffering. NT is the path to the darkside."   - 
Unknown Unix Jedi

This message was sent to: Tom Eisenmenger <teisenmenger at charter.net>
To unsubscribe, send a blank message to trilug-leave at trilug.org from that 
TriLUG mailing list : http://www.trilug.org/mailman/listinfo/trilug
Unsubscribe or edit options on the web : 
TriLUG FAQ          : http://www.trilug.org/wiki/Frequently_Asked_Questions 

More information about the TriLUG mailing list