[TriLUG] Ubuntu, Nvidia and the Freeze or Black Screen

Brian Blater brb.lists at gmail.com
Fri Apr 8 14:55:58 EDT 2011

On Fri, Apr 8, 2011 at 1:42 PM, Carl Crider <c.crider at gmail.com> wrote:
> Boot the box to a terminal, check to see if there are 2 xorg.conf files in
> place.
> One of them is the good one. Rename the oldest one to something else;
> "xorg.confOLD; xorg.confBKP". Don't delete it, as you may need to copy
> over some details to the new one.
> Are you using the nvidia control panel to save settings? If so it will
> give you a parsing error when you try to save and the xorg is wrong.
> If both of the drivers are installed, this can lead to the same/similar
> issue.
> We had these issues with some IBM desktops that used nvidia cards.
> When a new update would install the new video drivers, we'd get a black
> screen.
> And actually, right now I can't remember whether it was the old xorg file
> that worked versus the new one ... sorry, weird day.

Let me look at the system this weekend with fresh eyes and verify
which driver is loaded. Could very well be a bad xorg.conf.

I'll keep working at it, but it if others are having similar issues,
maybe it isn't something I did.

One thing I did recognize, was on Ubuntu Studios website they list
current release as 10.10, but the recommended release is 10.04. So,
maybe there are more issues with 10.10. I'm not sure I want to wait
until 11.04 is released the end of the month.

More information about the TriLUG mailing list