[TriLUG] Ubuntu 14.04 LTS - Anyone Upgraded Yet

Scott Miller scottlinux at gmail.com
Sat Apr 19 10:38:26 EDT 2014

Yeah! Also be sure to check out the new changes for access control in
Apache 2.4. It has changed!

So doing an upgrade can have a side effect of un-protecting files or
directories if you aren't careful.

deny from all   becomes ->  Require all denied

Some projects like Drupal and Owncloud default to Apache 2.2 configs and
have Apache 2.4 suggested configs commented out for lack of a better way to
have both available to use.

On Sat, Apr 19, 2014 at 8:34 AM, Alan Porter <porter at trilug.org> wrote:

> This is a pretty well-documented upgrade from apache 2.2 to 2.4.
> There's a few small tweaks you'll need to make to apache config files.
> https://httpd.apache.org/docs/trunk/upgrading.html
> - alan

More information about the TriLUG mailing list