[TriLUG] Fritzing 0.87b Debian 64bit

Grawburg grawburg at myglnc.com
Sun Apr 20 09:51:03 EDT 2014

I have tried and tried to install Fritzing 8.7b. The version I can get with apt-get is 6.3 -- too old.
There is no configure or install in the extracted tarball.
How about some hints?

Brian Grawburg

I will no longer use Mozilla/Firefox. I now use Opera Web Browser.

More information about the TriLUG mailing list